10 Jan 2017 21:54 11 Jan 2017 7:41
View Raw -
Avatar of Ellri

Ellri Lord of Eat / Relic

Member Seen 23 Apr 2017 20:38

plain, utterly biased opinions say the blame lies sorely upon spam and that mythical free section that some claim exists.

On a somewhat more serious note:

Long time no see, @Mahz.
1x Like Like
12 Jan 2017 2:55
View Raw -
Avatar of Celaira

Celaira Resident White Mage "Don't Fuck with me."

Member Seen 23 Apr 2017 21:06

@Mahz~ Glad to see you back for a bit!
24 Jan 2017 2:00
View Raw -
Avatar of Klomster

Klomster The man, the myth, the legend.

Member Seen 23 Apr 2017 20:46

Dunno if this is the right place to ask, if not please tell.

One thing i've noticed is that the "Latest" button doesn't seem to work on the "in character" tab. However it seems to work on the others.
So is this some weird spooky creepypasta thing only happening to me, or is this a known issue?
24 Jan 2017 9:39
View Raw -
Avatar of Ellri

Ellri Lord of Eat / Relic

Member Seen 23 Apr 2017 20:38

@Klomster we could not replicate your issue here.
1x Like Like
31 Mar 2017 16:42 31 Mar 2017 16:46
View Raw -
OP
Avatar of Mahz

Mahz ¯\_(ツ)_/¯

Admin Seen 31 Mar 2017 17:50

The server has been in a weird state for 6 hours while I slept, and yall's statuses report the same.

I rebooted the server and things are working now, but I'm looking into why.

Sorry for catching these slowly. They always seem to start when I'm asleep. I know it's really disruptive when you're trying to submit a post or something like that and it just doesn't work.
5x Thank Thank
31 Mar 2017 17:19
View Raw -
Avatar of Hank

Hank J. Wimbleton

Mod

@Mahz Thanks.

While you're here, read your FB messages.
31 Mar 2017 17:49
View Raw -
OP
Avatar of Mahz

Mahz ¯\_(ツ)_/¯

Admin Seen 31 Mar 2017 17:50

@Hank I haven't been on Facebook in months -_-

I will have to get back on it soon, but my skype is dan_neu if you have it. That's the main thing I'm on these days.
1x Like Like
31 Mar 2017 18:16
View Raw -
Avatar of Hank

Hank J. Wimbleton

Mod

@Mahz Works for me.
1 Apr 2017 20:20
View Raw -
Avatar of Ruby

Ruby The Lost Girl

Member

The server has been in a weird state for 6 hours while I slept, and yall's statuses report the same.

I rebooted the server and things are working now, but I'm looking into why.

Sorry for catching these slowly. They always seem to start when I'm asleep. I know it's really disruptive when you're trying to submit a post or something like that and it just doesn't work.


At least you catch them.
3 Apr 2017 18:33 3 Apr 2017 20:22
View Raw -
Avatar of LegendBegins

LegendBegins Legend

Member Seen 3 Apr 2017 20:25

There is a confirmed cross-platform glitch where the Guild timer does not match the system timers of the users. New posts are appearing "1 hour ago." Prior to this, one one system I had an issue where new posts were "In 1 minute." There is a desync somewhere.

EDIT: As it turns out, Microsoft is experiencing a problem where it broadcasts incorrect times to connected PCs and other devices. thenextweb.com/microsoft/2017/04/03/wi..
↑ Top
© 2007-2016 — Source on Github
BBCode Cheatsheet