Hidden 16 days ago Post by HarukiBlossom
Raw
OP
Avatar of HarukiBlossom

HarukiBlossom The Muggle-Born

Member Seen 19 hrs ago

Hi!

Every time I try to log on with my password I recieve an error saying 'invalid creds' and I have to create a new password.

Then once I try to use that, the whole cycle starts again. Does anyone know how I might solve this?

Thanks!
Hidden 15 days ago Post by Kuro
Raw
Avatar of Kuro

Kuro

Member Seen 0-12 hrs ago

Hi!

Every time I try to log on with my password I recieve an error saying 'invalid creds' and I have to create a new password.

Then once I try to use that, the whole cycle starts again. Does anyone know how I might solve this?

Thanks!


The only thing I could think of is to ask if you're typing the password correctly (same with the login name). Otherwise, I'll DM Legend about this and see if he knows what's up.
Hidden 15 days ago Post by LegendBegins
Raw
Avatar of LegendBegins

LegendBegins

Moderator Seen 1 hr ago

The only thing that should really cause that kind of behavior is if your password really isn't correct. Any chance you could have a password manager or some other extension that's interfering? Do you get the same behavior in a Private window or another browser?
Hidden 11 days ago Post by HarukiBlossom
Raw
OP
Avatar of HarukiBlossom

HarukiBlossom The Muggle-Born

Member Seen 19 hrs ago

Hi both, thank you for taking the time to respond!

I did a few experiments and while I figured I must've typed the wrong password once or twice -- it was a repeated problem, so I'm guessing that's not the issue.

I don't have any interfering browsers or blocks that I can think of, although I haven't had the problem in a few days so maybe I'll leave it as is? :)

If it pops up again, I'll check it on private & will see if it's something installed. Thank you again, much appreciated!
↑ Top
© 2007-2017
BBCode Cheatsheet