Hidden 5 mos ago Post by Shienvien
Raw
Avatar of Shienvien

Shienvien Creator and Destroyer

Member Seen 21 hrs ago

I'd recommend engaging a couple volunteers who, even if they do not modify any code, can at least read logs and reboot the server if it goes completely belly-up.
Hidden 5 mos ago Post by Lucius Cypher
Raw
Avatar of Lucius Cypher

Lucius Cypher Your friendly neighborhood deviant

Member Seen 0-12 hrs ago

Can’t seem to log in using Safari on the IOS. Noticed that happened prior to the server maintenance too. Never happened before, and I typically used Safari to access the guild on my phone.

Google seems to work fine though.
1x Thank Thank
Hidden 5 mos ago Post by Inkarnate
Raw
Avatar of Inkarnate

Inkarnate Clichéd Tsundere

Member Seen 9 hrs ago

Yeah, I've had no problems with posting, or my subscriptions, or getting to my profile page. The Guild seems to be all back to normal.

Back to business as usual, then.
2x Like Like
Hidden 5 mos ago Post by Lady Amalthea
Raw
Avatar of Lady Amalthea

Lady Amalthea This Changes Everything

Member Online

@Mahz Don't know if anyone else is getting this but the site if prompting me and one other that I know of for an authentication password when we access the Cs tab of various rps from time to time. (Never have to enter anything, just close it out. Yet it is there, so thought I would let you know.)
Hidden 5 mos ago Post by Inkarnate
Raw
Avatar of Inkarnate

Inkarnate Clichéd Tsundere

Member Seen 9 hrs ago

@Mahz Don't know if anyone else is getting this but the site if prompting me and one other that I know of for an authentication password when we access the Cs tab of various rps from time to time. (Never have to enter anything, just close it out. Yet it is there, so thought I would let you know.)

This has been reported by one member of my friend's group as well.
1x Thank Thank
Hidden 5 mos ago Post by Lady Amalthea
Raw
Avatar of Lady Amalthea

Lady Amalthea This Changes Everything

Member Online

@Mahz A week has passed, and still receiving this issue when I access the CS tabs on my RPs. This is from just a few minutes ago.


Hidden 5 mos ago Post by Mara
Raw
Avatar of Mara

Mara trash panda / 「SPEECH☆100」

Member Seen 0-12 hrs ago

@Inkarnate @Lady Amalthea Yeah, getting that same issue. Thought it was something on my PC bugging out so I didn't mention anything.
Hidden 5 mos ago Post by Ruby
Raw
Avatar of Ruby

Ruby The Lost Girl

Moderator Seen 0-12 hrs ago

For the record, Mahz knows we're waiting on him. Reached out and got a confirmation, now we're waiting.
Hidden 5 mos ago Post by Lady Amalthea
Raw
Avatar of Lady Amalthea

Lady Amalthea This Changes Everything

Member Online

@Mahz Another week has gone by and the issue remains - it seems to pop up the most when I try to access the 3rd page of Cs's for my Walking Dead RP (Basically every time I try to access it) - Link Here

Hidden 5 mos ago Post by PrinceAlexus
Raw
Avatar of PrinceAlexus

PrinceAlexus necromancer of Dol Guldur

Member Online

@Mahz Another week has gone by and the issue remains - it seems to pop up the most when I try to access the 3rd page of Cs's for my Walking Dead RP (Basically every time I try to access it) - Link Here


It seems only to effect you. I tried and clicked, n switched tabs.

No replication.
Hidden 5 mos ago Post by Ruby
Raw
Avatar of Ruby

Ruby The Lost Girl

Moderator Seen 0-12 hrs ago

I can't replicate it either.

What browser and what version are you using?
Hidden 5 mos ago Post by Lady Amalthea
Raw
Avatar of Lady Amalthea

Lady Amalthea This Changes Everything

Member Online

@PrinceAlexus @Ruby Not just me - several others are having this problem in their own Rps and such. (As noted by at least two others further up) - It happens on my lap top, FF and IE. Phone and kindle fire as well. This isn't the only topic it happens on, but it is the most frequent.
Hidden 5 mos ago Post by Ruby
Raw
Avatar of Ruby

Ruby The Lost Girl

Moderator Seen 0-12 hrs ago

@PrinceAlexus @Ruby Not just me - several others are having this problem in their own Rps and such. (As noted by at least two others further up) - It happens on my lap top, FF and IE. Phone and kindle fire as well. This isn't the only topic it happens on, but it is the most frequent.


Not debating the legitimacy of the issue--just trying to replicate.
Hidden 5 mos ago Post by Lady Amalthea
Raw
Avatar of Lady Amalthea

Lady Amalthea This Changes Everything

Member Online

@Ruby Wasn't saying you were, was clarifying for the other person that had responded. Why wpengine is asking for authentication form some of us is weird. (I would think it would be some sort of security risk and something Mahz might want to address quickly, though lord only knows Meaning if it is actually a security issue or not that is.)
Hidden 5 mos ago Post by Nallore
Raw
Avatar of Nallore

Nallore RPG's Grope Master & Taco Hunter. :P

Member Seen 25 min ago

I to am having the same issue as well, though it quickly disappears on my end I also use IE and primarily use a laptop.
Hidden 5 mos ago Post by PrinceAlexus
Raw
Avatar of PrinceAlexus

PrinceAlexus necromancer of Dol Guldur

Member Online

@PrinceAlexus @Ruby Not just me - several others are having this problem in their own Rps and such. (As noted by at least two others further up) - It happens on my lap top, FF and IE. Phone and kindle fire as well. This isn't the only topic it happens on, but it is the most frequent.


I thought I'd see of it happened to me...

I was just curious. Seems to be limited at least.
1x Like Like
↑ Top
© 2007-2017
BBCode Cheatsheet